Google Sheets : importrange + Vlookup

420 2

On me demande de plus en plus souvent si les deux fonctions sont compatibles et peuvent fonctionner dans une même formule. La réponse est oui, voici sans plus tarder la syntaxe et un fichier d’exemple pour tester. Merci à Jean-Paul JOURDAN pour ces données.

La syntaxe : =RECHERCHEV(A11;importrange(“https://docs.google.com/spreadsheets/d/1Dx2cR3CwLQdkiPQvXZ_3jkhd7y_dsQfLmQQMf_AlU0Y/edit#gid=0″;”1!A1:H7”);5;0)

Voici le fichier pour faire des tests

Notez cette information
[Total: 2 Average: 3.5]
Thierry

Thierry

Thierry VANOFFE, consultant, formateur, coach G Suite. Passionné et fasciné par Google, ce blog me permet de partager cette passion et distiller tutos, trucs, astuces, guides sur les outils Google. N'hésitez pas à me solliciter pour vos formations en ligne ou en présentiel.

2 comments

  1. salut c’est quoi importante ????

    voir la copie d’écran ;-))

  2. Bonjour , J essaye de faire une recherche v entre 2 fichiers Google Sheets. J’ai fais cette formule que je trouve sur le net mais elle fonctionne pas est ce que quelqu’un peux m’aider Merci
    =IFERROR(vlookup(A2,IMPORTRANGE(“https://docs.google.com/spreadsheets/d/1-5K0GTtUDzxt5At1sR1ImHyMsmIG8JDC-rn-TCSaInQ/edit#gid=359860399″,”CI Vehicules!$A:$E”),5,faux),)

Laisser un commentaire

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

Share This

Share This

Share this post with your friends!