Numeriblog Google Workspace Google Sheets, le tableur surpuissant Focus sur les fonctions Google Sheets

Focus sur les fonctions Google Sheets

Fonction ou formule ? Il y a deux grandes écoles, ceux qui disent fonction et ceux qui disent formule. Quoi qu’il en soit, nous parlons bien de la même chose, à savoir les fonctions qui […]

personnes ont consulté cet article

3 minutes

Rédigé par Ahmet Sahin - il y a 10 mois

Google Sheets

Ce que vous allez découvrir

  • Fonction ou formule ?
  • Utilisation de la fonctionnalité Explorer
  • Utilisation manuelle des fonctions Google Sheets

Focus sur les fonctions Google Sheets

Fonction ou formule ?

Il y a deux grandes écoles, ceux qui disent fonction et ceux qui disent formule. Quoi qu’il en soit, nous parlons bien de la même chose, à savoir les fonctions qui commencent par un signe = suivi du nom de la fonction. Exemple : =SOMME(A1;A2) qui permet d’effectuer la somme de A1 + A2.Chez Numericoach nous avons tranché.

Une fonction Google Sheets va effectuer une tâche précise. C’est le cas de SOMME, NBVAL, MIN, MAX, etc. ;

une formule quant à elle peut contenir plusieurs fonctions. C’est le cas de =SORT(UNIQUE(A1:A)) ici, la formule est composée de deux fonctions : SORT permettant de trier une plage et UNIQUE permettant de la dédoublonner.

Nous espérons que ces explications sont suffisamment claires pour vous, sinon n’hésitez pas à nous laisser un message directement. 

Utilisation de la fonctionnalité Explorer

Explorer est une fonctionnalité basée sur l’intelligence artificielle qui existe depuis de nombreuses années dans l’écosystème de Google Workspace. Bien avant l’ère de ChatGPT, Explorer a toujours été capable de générer des tableaux croisés dynamiques, des graphiques ou encore des fonctions simples (pour des calculs basiques) en un clic. Penchons-nous sur cette fonctionnalité évoquée dans le précédent dossier “Fonctionnalités de base dans Google Sheets”.

Premièrement, cliquez sur Explorer en bas à droite de l’interface.

Pour le moment, Explorer ne nous af

Veuillez créer un compte pour lire la suite de cette ressource

L’accès à cette ressource se fait gratuitement en créant un compte Numerifan. Les abonnements payants donnent également accès aux cours gratuits.

Paywall image

Cet article est réservé aux abonnés. Pourquoi ?

Fournir tout ce contenu nous demande beaucoup de temps, des ressources et une veille permanente. Accédez à ce contenu en rejoignant notre super communauté, pour tous nous remercier 💪

Besoin d'un peu plus d'aide sur Sheets ?

Des formateurs sont disponibles toute l'année pour vous accompagner et optimiser votre utilisation de Sheets, que ce soit pour votre entreprise ou pour vos besoins personnels !

Découvrir nos formations Sheets

Articles similaires

  • Articles connexes
  • Plus de l'auteur

Rédacteur

S’abonner
Notification pour
0 Commentaires
Commentaires en ligne
Afficher tous les commentaires